<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en" xml:lang="en" dir="ltr" 
  xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en" xml:lang="en" dir="ltr" 
  xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en" xml:lang="en" dir="ltr" 
  xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xml:lang="en" lang="en" dir="ltr" 
  xmlns:og="http://ogp.me/ns#"> <!--<![endif]-->
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta content="width=device-width, initial-scale=1.0" name="viewport" />
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />
<link rel="shortcut icon" href="https://www.noaa.gov/sites/all/themes/custom/noaa/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Employee volunteers lead tradition nearly as old as NOAA itself" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.noaa.gov/heritage/stories/noaa-s-fish-fry-celebrates-sustainable-fisheries-and-delicious-seafood" />
<link rel="shortlink" href="https://www.noaa.gov/node/16985" />
    <title>NOAA’s Fish Fry celebrates sustainable fisheries and delicious seafood | National Oceanic and Atmospheric Administration</title>
    <link type="text/css" rel="stylesheet" href="https://www.noaa.gov/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.noaa.gov/sites/default/files/css/css_CpBW_Lk-b-ik2jSb6csw0gY0rGR7mimOz4HS2NVRGjQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.noaa.gov/sites/default/files/css/css_oaZtHvNFCCG9rwgPolXjP5RuIc4Mj81af0_uot0FVxM.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.panels-flexible-new .panels-flexible-region {
  padding: 0;
}

.panels-flexible-new .panels-flexible-region-inside {
  padding-right: 0.5em;
  padding-left: 0.5em;
}

.panels-flexible-new .panels-flexible-region-inside-first {
  padding-left: 0;
}

.panels-flexible-new .panels-flexible-region-inside-last {
  padding-right: 0;
}

.panels-flexible-new .panels-flexible-column {
  padding: 0;
}

.panels-flexible-new .panels-flexible-column-inside {
  padding-right: 0.5em;
  padding-left: 0.5em;
}

.panels-flexible-new .panels-flexible-column-inside-first {
  padding-left: 0;
}

.panels-flexible-new .panels-flexible-column-inside-last {
  padding-right: 0;
}

.panels-flexible-new .panels-flexible-row {
  padding: 0 0 0.5em 0;
  margin: 0;
}

.panels-flexible-new .panels-flexible-row-last {
  padding-bottom: 0;
}

.panels-flexible-column-new-main {
  float: left;
  width: 100.0000%;
}

.panels-flexible-new-inside {
  padding-right: 0px;
}

.panels-flexible-new {
  width: auto;
}

.panels-flexible-region-new-title_ {
  float: left;
  width: 100.0000%;
}

.panels-flexible-row-new-5-inside {
  padding-right: 0px;
}

.panels-flexible-region-new-title {
  float: left;
  width: 100.0000%;
}

.panels-flexible-row-new-3-inside {
  padding-right: 0px;
}

.panels-flexible-region-new-header {
  float: left;
  width: 100.0000%;
}

.panels-flexible-row-new-main-row-inside {
  padding-right: 0px;
}

.panels-flexible-region-new-content {
  float: left;
  width: 100.0000%;
}

.panels-flexible-row-new-1-inside {
  padding-right: 0px;
}

.panels-flexible-region-new-related_content {
  float: left;
  width: 100.0000%;
}

.panels-flexible-row-new-2-inside {
  padding-right: 0px;
}

.panels-flexible-region-new-share_buttons {
  float: left;
  width: 100.0000%;
}

.panels-flexible-row-new-4-inside {
  padding-right: 0px;
}


/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.noaa.gov/sites/default/files/css/css_DpfS8HLVrIo6PPlHTTJhv8Vj1ZlTpLp9GA_7aYcXWAk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.panels-flexible-new .panels-flexible-region {
  padding: 0;
}

.panels-flexible-new .panels-flexible-region-inside {
  padding-right: 0.5em;
  padding-left: 0.5em;
}

.panels-flexible-new .panels-flexible-region-inside-first {
  padding-left: 0;
}

.panels-flexible-new .panels-flexible-region-inside-last {
  padding-right: 0;
}

.panels-flexible-new .panels-flexible-column {
  padding: 0;
}

.panels-flexible-new .panels-flexible-column-inside {
  padding-right: 0.5em;
  padding-left: 0.5em;
}

.panels-flexible-new .panels-flexible-column-inside-first {
  padding-left: 0;
}

.panels-flexible-new .panels-flexible-column-inside-last {
  padding-right: 0;
}

.panels-flexible-new .panels-flexible-row {
  padding: 0 0 0.5em 0;
  margin: 0;
}

.panels-flexible-new .panels-flexible-row-last {
  padding-bottom: 0;
}

.panels-flexible-column-new-main {
  float: left;
  width: 100.0000%;
}

.panels-flexible-new-inside {
  padding-right: 0px;
}

.panels-flexible-new {
  width: auto;
}

.panels-flexible-region-new-left {
  float: left;
  width: 50.0000%;
}

.panels-flexible-region-new-center {
  float: left;
  width: 50.0000%;
}

.panels-flexible-row-new-main-row-inside {
  padding-right: 0px;
}

.panels-flexible-region-new-left_ {
  float: left;
  width: 50.0000%;
}

.panels-flexible-region-new-right {
  float: left;
  width: 50.0000%;
}

.panels-flexible-row-new-1-inside {
  padding-right: 0px;
}


/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.noaa.gov/sites/default/files/css/css_pa5zpNjKhjHgVEJ0N3mPvslNvz6-ytasp7JySOWkLhQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.noaa.gov/sites/default/files/css/css_rM0CM2wNceLaoOcRA3Thf6rV9z_mXO9Rk3bJLZb2K40.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.noaa.gov/sites/default/files/css/css_AbpHGcgLb-kRsJGnwFEktk7uzpZOCcBY74-YBdrKVGs.css" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.noaa.gov/sites/default/files/css/css_eqru0cZ48kIML8R6q-twS3KyaIxBicghacftVdgClXY.css" media="all" />
<![endif]-->

<!--[if lte IE 6]>
<link type="text/css" rel="stylesheet" href="https://www.noaa.gov/sites/default/files/css/css_CLmHlMwQn_97bkoHksTqPhORODLEH3kKZ4fB5xXl4PI.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300&amp;subset=latin" media="all" />
    <script type="text/javascript" src="https://www.noaa.gov/sites/default/files/js/js_h8Od-FAGkhR_7A30HaaMaTrO_5Hale-5uw8QHV7ogq0.js"></script>
<script type="text/javascript" src="https://www.noaa.gov/sites/default/files/js/js_IOZJmJsnjSh_nLAquTAGjMmEm9hbnsNe1FnyDobM4jY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="https://www.noaa.gov/sites/default/files/js/js_NmgWrTlOWKCtc9l66Im4zu4WsrBfP-g0Vj2hcabzj1g.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-53694741-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.noaa.gov/sites/default/files/js/js_tBxgf1BqKSMxZUDdlFRJbLSvsVMBNkhINBN24bcrfGY.js"></script>
<script type="text/javascript" src="https://cdn.jsdelivr.net/npm/details-polyfill@1/index.min.js"></script>
<script type="text/javascript" src="https://www.noaa.gov/sites/default/files/js/js_65S9qK4ahdgiOxW1Xm_cqhwsagUMH2ieDlcFn1LV4DY.js"></script>
<script type="text/javascript" src="https://www.noaa.gov/sites/default/files/js/js_UdO4b2hE8ktyuxIa4sXCXxG2yw-DG0nR7RFGtPcQKEY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"noaa","theme_token":"V7i3jc6eDRFIKQ9a7iUZpxY7IcaSjvsYherjmyXIgao","js":{"sites\/all\/modules\/contrib\/picture\/picturefill2\/picturefill.min.js":1,"sites\/all\/modules\/contrib\/picture\/picture.min.js":1,"0":1,"sites\/all\/libraries\/jquery.cycle2\/jquery.cycle2.min.js":1,"sites\/all\/libraries\/jquery.cycle2.carousel\/jquery.cycle2.carousel.min.js":1,"sites\/all\/libraries\/slick\/slick\/slick.min.js":1,"sites\/all\/themes\/custom\/noaa\/js\/cycle.js":1,"sites\/all\/themes\/custom\/noaa\/js\/site_improve.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.effect.min.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.effect-bounce.min.js":1,"1":1,"sites\/all\/modules\/contrib\/scald_file\/scald_file.js":1,"sites\/all\/modules\/contrib\/scald\/modules\/providers\/scald_image\/scald_image.js":1,"sites\/all\/libraries\/handlebars\/handlebars-v4.0.4.js":1,"sites\/all\/modules\/custom\/noaa_weather\/js\/jquery.autocomplete.min.js":1,"sites\/all\/modules\/custom\/noaa_weather\/noaa_weather.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"2":1,"sites\/all\/modules\/custom\/noaa_core\/js\/menu.js":1,"sites\/all\/modules\/custom\/noaa_core\/js\/stickyScrollTop.js":1,"sites\/all\/modules\/custom\/noaa_core\/js\/alerts.js":1,"sites\/all\/modules\/custom\/noaa_core\/js\/breakpoint.js":1,"sites\/all\/modules\/custom\/noaa_core\/js\/dropdown.js":1,"sites\/all\/modules\/custom\/noaa_core\/js\/scrollTop.js":1,"sites\/all\/modules\/custom\/noaa_core\/js\/factShare.js":1,"sites\/all\/modules\/custom\/noaa_core\/js\/modalCustom.js":1,"sites\/all\/modules\/custom\/noaa_core\/js\/googleAnalytics.js":1,"sites\/all\/modules\/custom\/noaa_explainer\/js\/pagerDropdown.js":1,"https:\/\/cdn.jsdelivr.net\/npm\/details-polyfill@1\/index.min.js":1,"sites\/all\/themes\/custom\/noaa\/js\/foresee_prod.js":1,"sites\/all\/themes\/custom\/noaa\/js\/script.js":1,"sites\/all\/themes\/custom\/noaa\/js\/plugins.js":1,"sites\/all\/themes\/custom\/noaa\/js\/blind.js":1,"sites\/all\/themes\/custom\/noaa\/js\/link_list_toggle.js":1,"sites\/all\/themes\/custom\/noaa\/js\/tooltipster.bundle.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"profiles\/freeflow\/modules\/contrib\/date\/date_api\/date.css":1,"profiles\/freeflow\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/logintoboggan\/logintoboggan.css":1,"sites\/all\/modules\/contrib\/scald\/modules\/fields\/mee\/css\/editor-global.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/picture\/picture_wysiwyg.css":1,"sites\/all\/modules\/contrib\/scald_file\/scald_file.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"profiles\/freeflow\/modules\/contrib\/views\/css\/views.css":1,"profiles\/freeflow\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"profiles\/freeflow\/modules\/contrib\/ctools\/css\/ctools.css":1,"profiles\/freeflow\/modules\/contrib\/panels\/css\/panels.css":1,"0":1,"profiles\/freeflow\/modules\/contrib\/panels\/plugins\/layouts\/flexible\/flexible.css":1,"1":1,"sites\/all\/modules\/custom\/noaa_core\/css\/admin_theme.css":1,"sites\/all\/modules\/custom\/noaa_media\/css\/scald.css":1,"sites\/all\/themes\/custom\/noaa\/css\/tooltipster.bundle.min.css":1,"sites\/all\/themes\/custom\/noaa\/css\/compiled\/style.css":1,"sites\/all\/themes\/custom\/noaa\/css\/compiled\/ie8.css":1,"sites\/all\/themes\/custom\/noaa\/css\/compiled\/ie7.css":1,"sites\/all\/themes\/custom\/noaa\/css\/compiled\/ie6.css":1,"https:\/\/fonts.googleapis.com\/css?family=Open+Sans:300\u0026subset=latin":1}},"scaldFile":{"path":"sites\/all\/modules\/contrib\/scald_file\/scald_file.css"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});
//--><!]]>
</script>
  </head>
  <body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-16985 node-type-story" >
    <!--[if lt IE 7]>
      <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
    <![endif]-->
    <div id="skip">
      <a href="#content-begin">Jump to Content</a>
    </div>
            <div id="navigation-main">
        <div class="region region-menu-region">
    <div id="block-boxes-digitalsearch_menu" class="block block-boxes block-boxes-simple block-odd clearfix">
  <div class="block-inner">
                <div class="content" >
      <div id='boxes-box-digitalsearch_menu' class='boxes-box'><div class="boxes-box-content"><form accept-charset="UTF-8" action="https://search.usa.gov/search" class="search_form" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
    <input class="affiliate" name="affiliate" type="hidden" value="noaa.gov" />
    <label for="query" class="element-invisible">Enter Search Terms</label>
    <input autocomplete="on" class="usagov-search-autocomplete" name="query" type="text" placeholder="Search" aria-label="Enter Search Terms" />
    <input name="commit" type="submit" value="" aria-label="Search" />
  </form></div></div>    </div>
  </div>
</div> <!-- /block-inner /block --><div id="block-menu_block-1" class="block block-menu-block block-even clearfix">
  <div class="block-inner">
                <div class="content" >
      <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-524 weather mid-524"><a href="/weather" class="menu_icon menu-524">Weather</a></li>
<li class="leaf menu-mlid-525 climate mid-525"><a href="/climate" class="menu_icon menu-525">Climate</a></li>
<li class="leaf menu-mlid-526 oceans--coasts mid-526"><a href="/oceans-coasts" class="menu_icon menu-526">Oceans &amp; Coasts</a></li>
<li class="leaf menu-mlid-527 fisheries mid-527"><a href="/fisheries" class="menu_icon menu-527">Fisheries</a></li>
<li class="leaf menu-mlid-528 satellites mid-528"><a href="/satellites" class="menu_icon menu-528">Satellites</a></li>
<li class="leaf menu-mlid-529 research mid-529"><a href="/research" class="menu_icon menu-529">Research</a></li>
<li class="leaf menu-mlid-530 marine--aviation mid-530"><a href="/marine-aviation" class="menu_icon menu-530">Marine &amp; Aviation</a></li>
<li class="leaf menu-mlid-531 charting mid-531"><a href="/charting" class="menu_icon menu-531">Charting</a></li>
<li class="leaf menu-mlid-532 sanctuaries mid-532"><a href="/sanctuaries" class="menu_icon menu-532">Sanctuaries</a></li>
<li class="last leaf menu-mlid-10997 education mid-10997"><a href="/education">Education</a></li>
</ul></div>
    </div>
  </div>
</div> <!-- /block-inner /block --><div id="block-menu_block-2" class="block block-menu-block block-odd clearfix">
  <div class="block-inner">
                <div class="content" >
      <div class="menu-block-wrapper menu-block-2 menu-name-menu-secondary-nav parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-15717 about-our-agency mid-15717"><a href="/about-our-agency">About our agency</a></li>
<li class="leaf menu-mlid-15721 news-and-features mid-15721"><a href="/news-features">News and features</a></li>
<li class="last leaf menu-mlid-30177 noaa-50th mid-30177"><a href="/noaa-50th-home">NOAA 50th</a></li>
</ul></div>
    </div>
  </div>
</div> <!-- /block-inner /block -->  </div>
    </div>


<div id="page" class="page no-custom-pseudo-breadcrumb">

<!-- ______________________ HEADER _______________________ -->
  <header id="header">
                  <div id="header-region">
          <div class="region region-header">
    <div id="block-boxes-mobile_menu_button" class="block block-boxes block-boxes-simple block-even clearfix">
  <div class="block-inner">
                <div class="content" >
      <div id='boxes-box-mobile_menu_button' class='boxes-box'><div class="boxes-box-content"><div class="mobile-menu-button open">MENU</div>
<div class="mobile-menu-button close hidden close-menu-js">CLOSE</div></div></div>    </div>
  </div>
</div> <!-- /block-inner /block --><div id="block-boxes-header_logo" class="block block-boxes block-boxes-simple block-odd clearfix">
  <div class="block-inner">
                <div class="content" >
      <div id='boxes-box-header_logo' class='boxes-box'><div class="boxes-box-content"><a class="logo" aria-label="NOAA Home" href="/"><img src="/sites/all/themes/custom/noaa/images/noaa_logo_circle_bw_72x72.svg" alt="NOAA Home"/></a><a class="site-name" href="/">National Oceanic and Atmospheric Administration</a><a class="site-slogan" href="https://www.commerce.gov">U.S. Department of Commerce</a></div></div>    </div>
  </div>
</div> <!-- /block-inner /block --><div id="block-noaa_weather-noaa_weather_widget" class="block block-noaa-weather block-even clearfix">
  <div class="block-inner">
                <div class="content" >
      <form class="weather-widget-form no-weather hide-formatting noaa-weather-widget-form" action="#" method="post" accept-charset="UTF-8">
    <div class="upper">
      <script class="noaa_weather_upper" type="text/x-handlebars-template" >
        {{#if nodata}}
          <div class="current-temp"></div>
        {{else}}
          <div class="current-temp" {{#if icon}}style="background-image: url(&quot;/sites/all/themes/custom/noaa/images/icons/weather/{{icon}}&quot;)" {{/if}}>{{#if deg}}{{deg}}°{{/if}}</div>
        {{/if}}
        <div class="inner">
          <div class="city">{{#if nodata}}Not Available{{else}}{{city}}{{#if state}}, {{state}}{{/if}}{{/if}}</div>
          <a class="change right-angle-after" name="edit-change" tabindex="0">Change location</a>
        </div>
      </script>
      <div class="weather-toggle plus-sign-after" tabindex="0">
        <span class="hidden-mobile">Find your local </span>weather
      </div>
    </div>
    <div class="lower">
      <div class="close-button" tabindex="0"></div>
      <div class="form-wrapper">
        <div class="form-item form-type-textfield form-item-zip">
          <label class="element-invisible" for="edit-zip">Enter your ZIP code </label>
            <input placeholder="Enter City, State or ZIP code" class="zip-input form-text" type="text" name="edit-zip" value="" size="0" maxlength="128">
        </div>
        <input type="submit" name="edit-submit" value="GO" class="form-submit">
      </div>
      <script class="noaa_weather_lower" type="text/x-handlebars-template" >
        <div class="upper">
        <div class="inner">
          {{#if nodata}}
            <div class="current-temp"></div>
          {{else}}
            <div class="current-temp" {{#if icon}}style="background-image: url(&quot;/sites/all/themes/custom/noaa/images/icons/weather/{{icon}}&quot;)" {{/if}}>{{#if deg}}{{deg}}°{{/if}}</div>
          {{/if}}
          <div class="city">{{#if nodata}}Not Available{{else}}{{city}}{{#if state}}, {{state}}{{/if}}{{/if}}</div>
          <a class="change right-angle-after" name="edit-change" tabindex="0">Change location</a>
        </div>
        </div>
        {{#if nodata}}
          <a class="not-available" href="/no-data">Why is data not available?</a>
        {{else}}
        <div class="forecast-temp"><span>{{maxt}}/{{mint}}° </span>high/low</div>
        {{#if pop}}<div class="forecast-precip"><span>{{pop}}% </span>chance of {{precip_type}}</div>{{/if}}
        {{#if wspd}}<div class="wind"><span>{{#if wdir}}{{wdir}}{{/if}} {{wspd}} </span>mph winds</div>{{/if}}
        <a href="http://forecast.weather.gov/MapClick.php?lat={{lat}}&amp;lon={{lng}}" class="forecast-link" name="edit-forecast">See full local forecast</a>
        {{/if}}

      </script>
    </div>
</form>
    </div>
  </div>
</div> <!-- /block-inner /block --><div id="block-boxes-digitalsearch" class="block block-boxes block-boxes-simple block-odd clearfix">
  <div class="block-inner">
                <div class="content" >
      <div id='boxes-box-digitalsearch' class='boxes-box'><div class="boxes-box-content"><form accept-charset="UTF-8" action="https://search.usa.gov/search" class="search_form" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
    <input class="affiliate" name="affiliate" type="hidden" value="noaa.gov" />
    <label for="query" class="element-invisible">Enter Search Terms</label>
    <input autocomplete="on" class="usagov-search-autocomplete" name="query" type="text" placeholder="Search NOAA sites" aria-label="Enter Search Terms" />
    <input name="commit" type="submit" value="" aria-label="Search" />
  </form></div></div>    </div>
  </div>
</div> <!-- /block-inner /block -->  </div>
      </div>
      </header> <!-- /header -->

  
     <div id="main" class="clearfix" role="main">
    <div id="content">
      <div id="content-inner" class="inner column center">
                          <div id="content-header">
                                                                          <div class="tabs"></div>
                                              </div> <!-- /#content-header -->
                <div id="content-area">
          <a href="#" id="content-begin"><span class="element-invisible">Content</span></a>
                      <div id="pseudo-breadcrumb-wrapper">
                          <div class="pseudo-breadcrumb back-link home_bread">
                  <a href="/">Home</a>
              </div>
                          <div class="pseudo-breadcrumb back-link">
                  <a href="/noaa-50th-home">Heritage</a>
              </div>
                        </div>
                      <div class="region region-content">
    <div id="block-system-main" class="block block-system block-even clearfix">
  <div class="block-inner">
                <div class="content" >
      
<div  class="panelizer-view-mode node node-full node-story node-16985 story-template" >
        <div class="panel-flexible panels-flexible-new clearfix" >
<div class="panel-flexible-inside panels-flexible-new-inside">
<div class="panels-flexible-row panels-flexible-row-new-5 panels-flexible-row-first clearfix title-row">
  <div class="inside panels-flexible-row-inside panels-flexible-row-new-5-inside panels-flexible-row-inside-first clearfix">
<div class="panels-flexible-region panels-flexible-region-new-title_ panels-flexible-region-first panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-new-title_-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>NOAA’s Fish Fry celebrates sustainable fisheries and delicious seafood</h1>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-subtitle"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-subtitle field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even">Employee volunteers lead tradition nearly as old as NOAA itself
</div>
      </div>
</div>
  </div>

  
  </div>
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-new-3 clearfix header-row">
  <div class="inside panels-flexible-row-inside panels-flexible-row-new-3-inside clearfix">
<div class="panels-flexible-region panels-flexible-region-new-title panels-flexible-region-first panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-new-title-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-entity-field pane-node-field-focus-area"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-focus-area field-type-taxonomy-term-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/noaa-50th-home">Heritage</a></div>
      </div>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-category"  >
  
      
  
  <div class="pane-content">
    <!--
THIS FILE IS NOT USED AND IS HERE AS A STARTING POINT FOR CUSTOMIZATION ONLY.
See http://api.drupal.org/api/function/theme_field/7 for details.
After copying this file to your theme's folder and customizing it, remove this
HTML comment.
-->
<div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/topic-tags/noaa-50th">NOAA 50th</a></div>
          <div class="field-item odd"><a href="/topic-tags/heritage">heritage</a></div>
      </div>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-boxes-share-button dropdown-toggle-js block-boxes-simple "  >
  
      
  
  <div class="pane-content">
    <div id='boxes-box-share_button' class='boxes-box'><div class="boxes-box-content"><a class="share-button" title="Share This" tabindex="0">Share This</a>
</div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-boxes-share-buttons dropdown-target-js block-boxes-simple "  >
  
        <h2 class="pane-title">
      SHARE    </h2>
    
  
  <div class="pane-content">
    <div id='boxes-box-share_buttons' class='boxes-box'><div class="boxes-box-content"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.noaa.gov%2Fheritage%2Fstories%2Fnoaa-s-fish-fry-celebrates-sustainable-fisheries-and-delicious-seafood" class="icon-twitter twitter-share"><span>Share to Twitter</span></a>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.noaa.gov%2Fheritage%2Fstories%2Fnoaa-s-fish-fry-celebrates-sustainable-fisheries-and-delicious-seafood" target="_blank" title="Facebook - opens in new window" class="icon-facebook"><span>Share to Facebook</span></a>
<a href="mailto:?body=https%3A%2F%2Fwww.noaa.gov%2Fheritage%2Fstories%2Fnoaa-s-fish-fry-celebrates-sustainable-fisheries-and-delicious-seafood" class="icon-mail mail-share"><span>Share by email</span></a>
<a href="javascript:window.print()" class="icon-print"><span>Print</span></a>
</div></div>  </div>

  
  </div>
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-new-main-row clearfix updated-row">
  <div class="inside panels-flexible-row-inside panels-flexible-row-new-main-row-inside clearfix">
<div class="panels-flexible-region panels-flexible-region-new-header panels-flexible-region-first panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-new-header-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-custom pane-2"  >
  
      
  
  <div class="pane-content">
       </div>

  
  </div>
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-new-1 clearfix content-row">
  <div class="inside panels-flexible-row-inside panels-flexible-row-new-1-inside clearfix">
<div class="panels-flexible-region panels-flexible-region-new-content panels-flexible-region-first panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-new-content-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-custom pane-1 intro-text"  >
  
      
  
  <div class="pane-content">
    <span class="date-published">July 16, 2020</span>   </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-landscape-image"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-landscape-image field-type-atom-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><!-- scald=34657:scale_crop_1120x534 --><picture  title="NOAA Officers&#039; Family Association; Capt. Rick Brennan, Tracey Brennan, and Capt. Chris van Westendorp serving up wild blue catfish po’ boys with green papaya and cabbage slaw. Fish donated by J.J. McDonnell Seafood.
">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.noaa.gov/sites/default/files/styles/scale_crop_1120x534/public/thumbnails/image/PHOTO-NOAA%20Officers%20Association%20at%20Fish%20Fry-5164x3648-landscape%20-_0.jpg?itok=T4dozB5t 1x, https://www.noaa.gov/sites/default/files/styles/scale_crop_1120x534_2x/public/thumbnails/image/PHOTO-NOAA%20Officers%20Association%20at%20Fish%20Fry-5164x3648-landscape%20-_0.jpg?itok=onKQPuZI 2x" media="screen" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.noaa.gov/sites/default/files/styles/scale_crop_1120x534/public/thumbnails/image/PHOTO-NOAA%20Officers%20Association%20at%20Fish%20Fry-5164x3648-landscape%20-_0.jpg?itok=T4dozB5t" alt="NOAA Officers&#039; Family Association; Capt. Rick Brennan, Tracey Brennan, and Capt. Chris van Westendorp serving up wild blue catfish po’ boys with green papaya and cabbage slaw. Fish donated by J.J. McDonnell Seafood.
" title="NOAA Officers&#039; Family Association; Capt. Rick Brennan, Tracey Brennan, and Capt. Chris van Westendorp serving up wild blue catfish po’ boys with green papaya and cabbage slaw. Fish donated by J.J. McDonnell Seafood.
" />
</picture><!-- END scald=34657 --></div>
      </div>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-body"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Freshly-shucked Wellfleet oysters, wild Alaskan sockeye salmon with a teriyaki glaze,&nbsp;seafood gumbo, tuna tartare, crab legs, and fried alligator are just a few of the seafood delicacies at NOAA&rsquo;s Fish Fry, an annual tradition in Washington, DC. The employee-run event, which started in 1975, celebrates our nation&rsquo;s unique commercial and aquaculture fisheries.&nbsp;&nbsp;</p>
<p>The Fish Fry typically takes place in June and attracts more than 1,000 people* who dine on sustainable wild-caught and farmed seafood from guest chefs from around the country. The variety of seafood and roster of regional chefs serves as a reminder that eating seafood supports a vibrant economy and thousands of jobs.&nbsp;</p>
<p>Event coordinators Cheryl Oliver and Lorraine Robidoux are looking ahead to 2021, which will be the Fish Fry&rsquo;s 45th year running. &ldquo;The Fish Fry is on hiatus this year while we maintain social distancing, but we are excited about the prospect of bringing seafood back to seafood lovers,&rdquo; said Oliver, who also directs the NOAA Heritage Program.&nbsp;</p>
<p>&ldquo;This event is almost as old as NOAA itself, and we are proud that this tradition is still going strong after 45 years,&rdquo; said Robidoux.</p>
<div class="dnd-atom-wrapper type-image context-full" contenteditable="false">
<div class="dnd-drop-wrapper"><!-- scald=34661:full --><img src="https://www.noaa.gov/sites/default/files/thumbnails/image/PHOTO-Fish%20Fry%20kitchen%20team-2017-600x-landscape-.jpg" width="600" height="400" alt="Albert “Benjie” Spencer, a NOAA employee with the National Weather Service, and Nicole Solomon prepare the ever-popular spiced shrimp and snow crab legs." title="Albert “Benjie” Spencer, a NOAA employee with the National Weather Service, and Nicole Solomon prepare the ever-popular spiced shrimp and snow crab legs." /><!-- END scald=34661 --></div>
<div class="dnd-legend-wrapper" contenteditable="true">
<div class="caption">Albert &ldquo;Benjie&rdquo; Spencer, a NOAA employee with the National Weather Service, and Nicole Solomon prepare the ever-popular spiced shrimp and snow crab legs.</div>
<div class="link"><a download="" href="/image_download/34661?itok=-an0P-lh">Download Image</a></div>
</div>
</div>
<h4>A Fish Fry history</h4>
<p>The first NOAA Fish Fry started one summer day in 1975 as a small casual fishing trip organized by NOAA employees and Congressional staff members on the Chesapeake Bay. According to Paul Friday, a former NOAA employee who was &ldquo;onboard&rdquo; that day &mdash; whatever they caught, they prepared, cooked, and ate that evening. Little did they know a tradition had been born. For several years, the event was called &ldquo;Friday&rsquo;s Fish Fry&rdquo; - a tribute to Friday as one of the original coordinators.</p>
<div class="dnd-atom-wrapper type-image context-full" contenteditable="false">
<div class="dnd-drop-wrapper"><!-- scald=34665:full --><img src="https://www.noaa.gov/sites/default/files/thumbnails/image/PHOTO-Early%20Fish%20Fry%20fishing%20trip-600x477-square.JPG" width="600" height="477" alt="A fishing trip in the mid-1970s began a 45-year Fish Fry tradition.
" title="A fishing trip in the mid-1970s began a 45-year Fish Fry tradition.
" /><!-- END scald=34665 --></div>
<div class="dnd-legend-wrapper" contenteditable="true">
<div class="caption">A fishing trip in the mid-1970s began a 45-year Fish Fry tradition.</div>
<div class="link"><a download="" href="/image_download/34665?itok=lxgo7qRB">Download Image</a></div>
</div>
</div>
<p>As the years progressed, it became a larger picnic&nbsp;event that was held on the grounds behind the Bethesda National Naval Medical Center in Bethesda, Maryland. In 2009, Friday wrote in NOAA World, an internal newsletter: &ldquo;I can still remember the smiles on people&rsquo;s faces when they first tasted underutilized fish species such as tilapia and monkfish. On the other hand, I also remember when we served what I like to call &lsquo;cat dogs&rsquo; &mdash; hot dogs made with fish &mdash; that didn&rsquo;t go over quite as well.&rdquo;&nbsp;</p>
<p>As the Fish Fry&rsquo;s popularity grew, it changed venues to accommodate more people. First, it moved to Hogate&rsquo;s Seafood Restaurant on the Potomac River. Then around 1994, the event moved to the Department of Commerce&rsquo;s Herbert C. Hoover Building, with its tree-shaded courtyard and cafeteria. It is still held there today and sells out year after year.</p>
<p>Thank you to our many partners who make the Fish Fry a success, including:&nbsp;&nbsp;</p>
<p><a href="http://www.alaskaberingseacrabbers.org/" class=" ext-link-after">Alaska Bering Sea Crabbers<span class="element-invisible">offsite link</span></a>, <a href="https://www.afdf.org/get-involved-with-shaping-the-future-of-alaskas-commercial-fishing-industry/" class=" ext-link-after">Alaska Fisheries Development Foundation<span class="element-invisible">offsite link</span></a>, <a href="http://www.american-scallop-association.com/" class=" ext-link-after">American Scallop Association<span class="element-invisible">offsite link</span></a>, <a href="http://www.beaverstreetfisheries.com/" class=" ext-link-after">Beaver Street Fisheries, Inc. | Sea Best Corp.<span class="element-invisible">offsite link</span></a>, <a href="https://www.facebook.com/BWFAFISH/">Blue Water Fisherman&rsquo;s Association</a>, <a href="https://www.vikingvillage.net/" class=" ext-link-after">Viking Village<span class="element-invisible">offsite link</span></a>,&nbsp;<a href="https://www.caribbeanfmc.com/" class=" ext-link-after">Caribbean Fishery Management Council<span class="element-invisible">offsite link</span></a>, <a href="https://www.coastwatchalliance.org/" class=" ext-link-after">Coast Watch Alliance<span class="element-invisible">offsite link</span></a>, <a href="http://www.destinseafood.com/" class=" ext-link-after">Dewey Destin's Seafood Restaurants<span class="element-invisible">offsite link</span></a>, <a href="https://lionfishuniversity.org/" class=" ext-link-after">Lionfish University<span class="element-invisible">offsite link</span></a>, <a href="https://www.alaskapollock.org/" class=" ext-link-after">Genuine Alaska Pollock Producers<span class="element-invisible">offsite link</span></a>, <a href="https://www.gulfseafood.org/" class=" ext-link-after">Gulf Coast Seafood Alliance<span class="element-invisible">offsite link</span></a>, <a href="https://www.arielseafoods.com/" class=" ext-link-after">Ariel Seafoods Inc<span class="element-invisible">offsite link</span></a>, <a href="https://www.nofaweb.org/" class=" ext-link-after">NOAA Officers&rsquo; Family Association<span class="element-invisible">offsite link</span></a>, <a href="http://www.jjmcdonnell.com/" class=" ext-link-after">J.J. McDonnell Seafood<span class="element-invisible">offsite link</span></a>, <a href="https://seagrant.noaa.gov/">NOAA Sea Grant</a>, <a href="https://www.ortrawl.org/" class=" ext-link-after">Oregon Trawl Commission<span class="element-invisible">offsite link</span></a>, <a href="https://www.saltboxseafoodjoint.com/" class=" ext-link-after">Saltbox Seafood Joint<span class="element-invisible">offsite link</span></a>, <a href="https://suquamish.nsn.us/" class=" ext-link-after">Suquamish Tribe<span class="element-invisible">offsite link</span></a>, <a href="https://wellfleetspat.org/spat-events/" class=" ext-link-after">Wellfleet Shellfish Promotion and Tasting<span class="element-invisible">offsite link</span></a>, <a href="https://makah.com/" class=" ext-link-after">Makah Tribe<span class="element-invisible">offsite link</span></a>,&nbsp;and more.</p>
<div class="dnd-atom-wrapper type-image context-full" contenteditable="false">
<div class="dnd-drop-wrapper"><!-- scald=34677:full --><img src="https://www.noaa.gov/sites/default/files/thumbnails/image/PHOTO-Chefs%20from%20Caribbean%20Fishery%20Management%20Council-600x450-landscape.jpg" width="600" height="450" alt="Chef Gio and Chef Juan, left to right, from the Caribbean Fishery Management Council serve corn sorullitos with lobster “fricassée” 
" title="Chef Gio and Chef Juan, left to right, from the Caribbean Fishery Management Council serve corn sorullitos with lobster “fricassée” 
" /><!-- END scald=34677 --></div>
<div class="dnd-legend-wrapper" contenteditable="true">
<div class="caption">Chef Gio and Chef Juan, left to right, from the Caribbean Fishery Management Council serve corn sorullitos with lobster &ldquo;fricass&eacute;e&rdquo;</div>
<div class="link"><a download="" href="/image_download/34677?itok=FOkcmDKP">Download Image</a></div>
</div>
</div>
<div class="dnd-atom-wrapper type-image context-full" contenteditable="false">
<div class="dnd-drop-wrapper"><!-- scald=34681:full --><img src="https://www.noaa.gov/sites/default/files/thumbnails/image/PHOTO-crab%20bisque%20and%20sliders%20Alaska%20Bearing%20Sea%20Crabbers-600x512-square.jpg" width="600" height="445" alt="Alaska Bering Sea Crabbers served up sea crab bisque and sliders at the NOAA Fish Fry." title="Alaska Bering Sea Crabbers served up sea crab bisque and sliders at the NOAA Fish Fry." /><!-- END scald=34681 --></div>
<div class="dnd-legend-wrapper" contenteditable="true">
<div class="caption">Alaska Bering Sea Crabbers served up sea crab bisque and sliders at the NOAA Fish Fry.</div>
<div class="link"><a download="" href="/image_download/34681?itok=heyJ_c6b">Download Image</a></div>
</div>
</div>
<p>*This event is open to the public and funded solely through ticket sales. No appropriated funds are used for this event.</p></body></html>
</div>
      </div>
</div>
  </div>

  
  </div>
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-new-2 clearfix bottom-share-row">
  <div class="inside panels-flexible-row-inside panels-flexible-row-new-2-inside clearfix">
<div class="panels-flexible-region panels-flexible-region-new-related_content panels-flexible-region-first panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-new-related_content-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-boxes-share-button-lower dropdown-toggle-js block-boxes-simple "  >
  
      
  
  <div class="pane-content">
    <div id='boxes-box-share_button_lower' class='boxes-box'><div class="boxes-box-content"><a class="share-button" title="Share This" tabindex="0">Share This</a>
</div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-boxes-share-buttons-lower dropdown-target-js block-boxes-simple "  >
  
        <h2 class="pane-title">
      SHARE    </h2>
    
  
  <div class="pane-content">
    <div id='boxes-box-share_buttons_lower' class='boxes-box'><div class="boxes-box-content"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.noaa.gov%2Fheritage%2Fstories%2Fnoaa-s-fish-fry-celebrates-sustainable-fisheries-and-delicious-seafood" class="icon-twitter twitter-share"><span>Share to Twitter</span></a>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.noaa.gov%2Fheritage%2Fstories%2Fnoaa-s-fish-fry-celebrates-sustainable-fisheries-and-delicious-seafood" target="_blank" title="Share on Facebook - opens in new window" class="icon-facebook"><span>Share to Facebook</span></a>
<a href="mailto:?body=https%3A%2F%2Fwww.noaa.gov%2Fheritage%2Fstories%2Fnoaa-s-fish-fry-celebrates-sustainable-fisheries-and-delicious-seafood" class="icon-mail mail-share"><span>Share by email</span></a>
<a href="javascript:window.print()" class="icon-print"><span>Print</span></a>
</div></div>  </div>

  
  </div>
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-new-4 panels-flexible-row-last clearfix related-content-row">
  <div class="inside panels-flexible-row-inside panels-flexible-row-new-4-inside panels-flexible-row-inside-last clearfix">
<div class="panels-flexible-region panels-flexible-region-new-share_buttons panels-flexible-region-first panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-new-share_buttons-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-views-related-content-block"  >
  
      
  
  <div class="pane-content">
    <div class="view view-related-content view-id-related_content view-display-id-block hover-state view-dom-id-dc1e55e3878028f274aac83f24956726">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article id="node-16945" class="node node-story node-odd node-view-mode-related">
  <div class="node-inner">
    <header>
                    <h2><a href="/heritage/stories/look-back-with-research-meteorologist-pam-heinselman" class="right-angle-after" tabindex="-1">A look back with research meteorologist Pam Heinselman</a></h2>
          </header>
    <div class="content">
      <div class="field field-name-field-landscape-image field-type-atom-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><!-- scald=17613:crop_528x294 {"link":"node\/16945"} --><a href="/heritage/stories/look-back-with-research-meteorologist-pam-heinselman"><picture  title="IMAGE-hero_image_oral_history-1120x534 (iStock)">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.noaa.gov/sites/default/files/styles/crop_528x294/public/thumbnails/image/typewriter-what-is-your-story-picture-id151575842.jpg?itok=c3SSXyNG 1x, https://www.noaa.gov/sites/default/files/styles/crop_528x294_2x/public/thumbnails/image/typewriter-what-is-your-story-picture-id151575842.jpg?itok=rYFRMGl7 2x" media="screen" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.noaa.gov/sites/default/files/styles/crop_528x294/public/thumbnails/image/typewriter-what-is-your-story-picture-id151575842.jpg?itok=c3SSXyNG" alt="IMAGE-hero_image_oral_history-1120x534" title="IMAGE-hero_image_oral_history-1120x534 (iStock)" />
</picture></a><!-- END scald=17613 --></div>
      </div>
</div>
    </div>
          <footer>
            
              <div class="links"></div>
            </footer>
      </div> <!-- /node-inner -->
</article> <!-- /node-->
  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
    <article id="node-16873" class="node node-story node-even node-view-mode-related">
  <div class="node-inner">
    <header>
                    <h2><a href="/heritage/stories/look-back-with-hurricane-forecaster-ed-rappaport" class="right-angle-after" tabindex="-1">A look back with hurricane forecaster Ed Rappaport</a></h2>
          </header>
    <div class="content">
      <div class="field field-name-field-landscape-image field-type-atom-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><!-- scald=17613:crop_528x294 {"link":"node\/16873"} --><a href="/heritage/stories/look-back-with-hurricane-forecaster-ed-rappaport"><picture  title="IMAGE-hero_image_oral_history-1120x534 (iStock)">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.noaa.gov/sites/default/files/styles/crop_528x294/public/thumbnails/image/typewriter-what-is-your-story-picture-id151575842.jpg?itok=c3SSXyNG 1x, https://www.noaa.gov/sites/default/files/styles/crop_528x294_2x/public/thumbnails/image/typewriter-what-is-your-story-picture-id151575842.jpg?itok=rYFRMGl7 2x" media="screen" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.noaa.gov/sites/default/files/styles/crop_528x294/public/thumbnails/image/typewriter-what-is-your-story-picture-id151575842.jpg?itok=c3SSXyNG" alt="IMAGE-hero_image_oral_history-1120x534" title="IMAGE-hero_image_oral_history-1120x534 (iStock)" />
</picture></a><!-- END scald=17613 --></div>
      </div>
</div>
    </div>
          <footer>
            
              <div class="links"></div>
            </footer>
      </div> <!-- /node-inner -->
</article> <!-- /node-->
  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
  </div>
</div>
  </div>
</div>
</div>
</div>
  </div>    </div>
  </div>
</div> <!-- /block-inner /block -->  </div>
        </div>
                              <div id="content_bottom">  <div class="region region-content-bottom">
    <div id="block-panels_mini-footer" class="block block-panels-mini block-odd clearfix">
  <div class="block-inner">
                <div class="content" >
      <div class="panel-flexible panels-flexible-new clearfix" id="mini-panel-footer">
<div class="panel-flexible-inside panels-flexible-new-inside">
<div class="panels-flexible-row panels-flexible-row-new-main-row panels-flexible-row-first clearfix row-top">
  <div class="inside panels-flexible-row-inside panels-flexible-row-new-main-row-inside panels-flexible-row-inside-first clearfix">
<div class="panels-flexible-region panels-flexible-region-new-left panels-flexible-region-first region-left">
  <div class="inside panels-flexible-region-inside panels-flexible-region-new-left-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-menu-tree pane-menu-secondary-nav"  >
  
      
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-secondary-nav-1 menu-name-menu-secondary-nav parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-15717 about-our-agency mid-15717"><a href="/about-our-agency">About our agency</a></li>
<li class="leaf menu-mlid-15721 news-and-features mid-15721"><a href="/news-features">News and features</a></li>
<li class="last leaf menu-mlid-30177 noaa-50th mid-30177"><a href="/noaa-50th-home">NOAA 50th</a></li>
</ul></div>
  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-center panels-flexible-region-last region-right">
  <div class="inside panels-flexible-region-inside panels-flexible-region-new-center-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-node"  >
  
      
  
  <div class="pane-content">
    <article id="node-1179" class="node node-page node-teaser node-odd node-view-mode-teaser clearfix" >
  <div class="node-inner">
      <a href="/stay-connected">
        <header>
          <h2 class="right-angle-after" >Stay connected</h2>
                    
        </header>
      </a>
            <div class="content">

                              </div>
  </div> <!-- /node-inner -->
</article> <!-- /node-->  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-boxes-social-icons block-boxes-simple "  >
  
      
  
  <div class="pane-content">
    <div id='boxes-box-social_icons' class='boxes-box'><div class="boxes-box-content"><a class="twitter icon-twitter" href="https://twitter.com/NOAA"><span>Share to Twitter</span></a>
<a class="fb icon-facebook" href="https://www.facebook.com/NOAA" target="_blank" title="Facebook - opens in new window"><span>Share to Facebook</span></a>
<a class="ig icon-instagramm" href="https://www.instagram.com/noaa"><span>NOAA on Instagram</span></a>
<a class="youtube icon-youtube-play" href="https://www.youtube.com/usnoaagov"><span>NOAA on YouTube</span></a></div></div>  </div>

  
  </div>
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-new-1 panels-flexible-row-last clearfix bottom-row">
  <div class="inside panels-flexible-row-inside panels-flexible-row-new-1-inside panels-flexible-row-inside-last clearfix">
<div class="panels-flexible-region panels-flexible-region-new-left_ panels-flexible-region-first region-left">
  <div class="inside panels-flexible-region-inside panels-flexible-region-new-left_-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-boxes-footer-logo block-boxes-simple "  >
  
      
  
  <div class="pane-content">
    <div id='boxes-box-footer_logo' class='boxes-box'><div class="boxes-box-content"><a href="/" class="footer-logo"><span>NOAA Home</span></a><span class="slogan">Science. Service. Stewardship.</span></div></div>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-right panels-flexible-region-last region-right">
  <div class="inside panels-flexible-region-inside panels-flexible-region-new-right-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-custom pane-3 feedback"  >
  
        <h2 class="pane-title">
      How are we doing?    </h2>
    
  
  <div class="pane-content">
    <a target="_blank" title="opens in new window" href="https://docs.google.com/forms/d/e/1FAIpQLScM7iupnUIPRBcjKSe7l7elk1roiNtv1hmiPxOKo1afqX1OMg/viewform?usp=sf_link?Location=ocea">Feedback<span class="element-invisible">opens in new window</span></a>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-menu-menu-footer-menu inline-separated-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu"><li class="first leaf protecting-your-privacy mid-5432"><a href="/protecting-your-privacy">Protecting Your Privacy</a></li>
<li class="leaf foia mid-543"><a href="/organization/information-technology/freedom-of-information-act">FOIA</a></li>
<li class="leaf information-quality mid-5652"><a href="http://www.cio.noaa.gov/services_programs/info_quality.html">Information Quality</a></li>
<li class="leaf accessibility mid-10381"><a href="/accessibility">Accessibility</a></li>
<li class="leaf guidance mid-30301"><a href="/guidance">Guidance</a></li>
<li class="leaf disclaimer mid-545"><a href="/disclaimer">Disclaimer</a></li>
<li class="leaf usagov mid-546"><a href="https://www.usa.gov">USA.gov</a></li>
<li class="leaf readygov mid-547"><a href="http://www.ready.gov">Ready.gov</a></li>
<li class="leaf eeo mid-9032"><a href="http://www.eeo.noaa.gov">EEO</a></li>
<li class="leaf employee-check-in mid-9027"><a href="http://www.homelandsecurity.noaa.gov/">Employee Check-In</a></li>
<li class="leaf contact-us mid-5711"><a href="/contact-us">Contact us</a></li>
<li class="leaf staff-directory mid-9028"><a href="https://nsd.rdc.noaa.gov/nsd">Staff Directory</a></li>
<li class="last leaf need-help mid-5712"><a href="/need-help">Need help?</a></li>
</ul>  </div>

  
  </div>
  </div>
</div>
  </div>
</div>
</div>
</div>
    </div>
  </div>
</div> <!-- /block-inner /block -->  </div>
</div>
              </div>
    </div> <!-- /content-inner /content -->
     <!-- /sidebar-first -->
     <!-- /sidebar-second -->
  <!-- ______________________ FOOTER _______________________ -->
      </div> <!-- /main -->
</div> <!-- /page -->
    <script type="text/javascript" src="https://www.noaa.gov/sites/default/files/js/js_7Ukqb3ierdBEL0eowfOKzTkNu-Le97OPm-UqTS5NENU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var usasearch_config = { siteHandle:'noaa.gov' };
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = 'https://search.noaa.gov/javascripts/remote.loader.js';
document.getElementsByTagName('head')[0].appendChild(script);

//--><!]]>
</script>
<script type="text/javascript" src="https://www.noaa.gov/sites/default/files/js/js_jgWzlzmkncco1hpXnsXES4VQ5hE78G1Z7w3-LlMA5iA.js"></script>
  </body>
</html>
